The list of conferences is not populated, or the Web page stops responding when you use a Web browser to list conferences in Exchange 2000 Conferencing Server (895918)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange 2000 Conferencing Server

SYMPTOMS

When you use a Web browser to list conferences that are stored on a server that is running Microsoft Exchange 2000 Conferencing Server, you may experience either of the following issues:
  • The list of conferences is not populated.
  • The Web page stops responding.
Additionally, the following events are logged in the Application log on the server that is running Exchange 2000 Conferencing Server:
  • Event Type: Error
    Event Source: MSExchangeCONF
    Event Category: Internal
    Event ID: 12288
    Description: An exception has occurred which was handled internally. Exception Handler: 0 Code: c0000005 Flags: 0 Address: 62cd2806 For more information, click http://search.support.microsoft.com/search/?adv=1. Data: 0000: 80040205 000005d7 e1e25a0e
  • Event Type: Error
    Event Source: MSExchangeCONF
    Event Category: CMS Internal
    Event ID: 16394
    Description: Corrupted meeting found.

CAUSE

This problem occurs if a meeting item is corrupted. Conference Management Service identifies the corrupted meeting item and reports the meeting information in the Application log. Then, Conference Management Service encounters an exception that causes Conference Management Service to stop responding.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

Because of file dependencies, this software update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3).

301378 How to obtain the latest Exchange 2000 Server service pack

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   29-Mar-2005  19:21  6.0.6617.59       524,288  Xconfmgr.exe     
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:7/25/2006
Keywords:kbexchRTC kbfix kbExchange2000sp3fix kbExchange2000ConfServSP3fix kbbug kbHotfixServer kbQFE kbpubtypekc KB895918 kbAudITPRO