Cross-subnet network resources are unavailable for up to 10 minutes after you restart a Microsoft Windows XP SP2-based client computer (895486)



The information in this article applies to:

  • Microsoft Windows XP Service Pack 2

SYMPTOMS

After you restart a Microsoft Windows XP Service Pack 2 (SP2)- based client computer, cross-subnet network resources are unavailable for up to 10 minutes.

This behavior occurs if the following conditions are true:
  • The Windows Firewall is enabled on the Windows XP SP2-based client computer.
  • The Internet Control Message Protocol (ICMP) router discovery protocol is used by the Windows XP SP2-based client computer to receive default gateway information.

CAUSE

This problem occurs because the ICMP router discovery protocol packets are blocked by the Windows Firewall boot-time policy.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Data Access Components service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have Microsoft Windows XP SP2 to apply this hotfix.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Ipnat.sys5.1.2600.2674135,29610-May-200523:49

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:8/23/2006
Keywords:kbFirewall kbQFE kbhotfixserver kbpubtypekc KB895486 kbAudITPRO