You cannot be authenticated to a server that is running File and Print services for NetWare version 4.0. (895160)



The information in this article applies to:

  • Microsoft File and Print Services for NetWare 4.0

SYMPTOMS

You log on to a computer that has Microsoft Client Services for NetWare (CSNW) installed by using a NetWare-enabled user account. You cannot be authenticated to the server that is running Microsoft File and Print services for NetWare (FPNW) version 4.0.

CAUSE

This problem may occur if there are spaces in the user logon name.

WORKAROUND

To work around this issue, remove the spaces from the user logon name.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information about File and Print services for NetWare, see the following Microsoft document:
For more information, click the following article number to view the article in the Microsoft Knowledge Base:

284464 Account operators cannot modify FPNW-enabled users


Modification Type:MajorLast Reviewed:8/25/2005
Keywords:kbNetWareService kbtshoot kbprb KB895160 kbAudITPRO kbAudEndUser