You receive the "Unable to Initialize Console" error message when you try to log on to a Live Meeting 2005 meeting (894656)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you try to log on to a Microsoft Office Live Meeting 2005 meeting, the meeting console does not start. Additionally, you receive the following error message:
Unable to Initialize Console.

CAUSE

This issue may occur if you have an antivirus scanner program, a pop-up blocker, a download manager, or a firewall program that is enabled on your computer or network.

WORKAROUND

To work around this issue, use the following method that is appropriate for your situation:
  • If you have a pop-up blocker or a download manager installed on your computer, you may have to disable or uninstall the program to install and run the Live Meeting 2005 meeting console.
  • If you have a firewall program installed and enabled, you may be prompted with a message that is similar to the following by the firewall program: Microsoft Office Live Meeting is attempting to access the Internet. If you click Block this application, the meeting console will not install correctly, and you will not be able to join the meeting.

    To install the meeting console correctly and join the meeting, click Permit this application when you receive this message.

    Note You can also click Always use this action to automatically allow for Live Meeting 2005 to access the Internet in the future.
  • You may be able to log on to the meeting by using the Java Meeting console.
  • You may be able to connect after you download and install the Microsoft Live Meeting Windows Meeting Client Standalone Installer. For more information about the Live Meeting Windows Meeting Client Standalone Installer, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:3/8/2005
Keywords:kbtshoot kbprb KB894656 kbAudEndUser