You receive the error message "Word cannot save or create this file." when you try to save a new document in Word X for Mac (894494)



The information in this article applies to:

  • Microsoft Word X for Mac

SYMPTOMS

When you try to save a new document in Microsoft Word X for Mac, you receive the following error message:

Word cannot save or create this file. The disk may be full or write protected.

CAUSE

This issue occurs because the temporary files for the document may be damaged. When you create new documents, Word X for Mac creates a temporary file on your hard disk drive to store information about the document. When you save the file, this temporary file becomes the new document.

Alternatively, the Preference files for Word X for Mac may be damaged. This can also cause the issue to occur.

WORKAROUND

Use the following methods to work around this problem.

Copy the contents of your document to a new file

You can copy the contents of your document to a new file in Word X for Mac. To do this, follow these steps:
  1. Click New Blank Document. This will create a new blank document in Word X for Mac.
  2. On the Window menu, click the name of the affected document.
  3. Click anywhere in the affected document, and then click Select All on the Edit menu.
  4. On the Edit menu, click Copy.
  5. On the Window menu, click the name of the newly created document.
  6. On the Edit menu, click Paste.
  7. Click Save on the File menu, type a name for the file, and then click Save.

Copy to a TextEdit document

If you cannot save the new document to a new file in Word X for Mac, you can copy the text into a new TextEdit document. In doing this, not all the Word X for Mac formatting will be retained. However, you will be able to save your text content. To do this, follow these steps.
  1. Click anywhere in the affected document, and then click Select All on the Edit menu.
  2. On the Edit menu, click Copy.
  3. Click Finder in the Dock.
  4. Click Applications on the Go menu.
  5. Start TextEdit.
  6. In TextEdit, click Paste on the Edit menu.
  7. Click Save on the File menu, and then type a name for the file.
  8. Click Rich Text Format (RTF) in the File Format list, and then click Save.

Delete Word X for Mac preferences

If you the steps in the "Copy to a TextEdit document" and "Copy the contents of your document to a new file " sections did not resolve your problem, the Word X for Mac preference files may be damaged. If this is the case, you will have to delete these files. To do this, follow these steps:
  1. Click anywhere in the affected document and then click Select All on the Edit menu.
  2. On the Edit menu, click Copy.
  3. Quit Word X for Mac.
  4. Click Yes if you receive the following message: You placed a large amount of text on the Clipboard. Do you want this text to be available to other applications after you quit Word?
  5. Quit all other Microsoft Office X for Mac programs.
  6. On the Go menu, click Home.
  7. Open the Library folder, and then open the Preferences folder.
  8. Click the com.microsoft.word.plist file, and then click Move To Trash on the File menu.
  9. Open the Microsoft folder in the Preferences folder.
  10. Click the Word Settings (10) file, and then click Move To Trash on the File menu.
  11. Click the Carbon Registration Database file, and then click Move To Trash on the File menu.
  12. Close the Preferences folder.
  13. Start Word X for Mac, and then create a new blank document.
  14. Click Paste on the Edit menu.

Restore from TextEdit document

If nothing pastes into the Word X for Mac document or if you cannot save the Word X for Mac document, you can try opening the TextEdit document that you created in the "Copy to a TextEdit document" section. To do this, follow these steps:
  1. In Word X for Mac, click Open on the File menu.
  2. Click Rich Text Format (RTF) in the Enable list.
  3. Click to select the TextEdit document that contains the content that you created earlier in this article.
  4. Click Open.
  5. Click Save As on the File menu.
  6. Type a new name for the file.
  7. Click Microsoft Word document on the Format list.
  8. Click Save.

MORE INFORMATION

For additional information about how to troubleshoot damaged documents, click the following article number to view the article in the Microsoft Knowledge Base:

285393 How to troubleshoot damaged documents in Word for Mac


Modification Type:MajorLast Reviewed:6/21/2005
Keywords:kbsavefile kberrmsg kbtshoot kbprb KB894494 kbAudEndUser