You may receive an "80040E14" error message when you try to install Microsoft Business Solutions CRM 1.2 (894283)



The information in this article applies to:

  • Microsoft CRM 1.2

SYMPTOMS

When you try to install Microsoft Business Solutions CRM 1.2, you may receive the following error message:
Setup was unable to install Microsoft CRM Server. Setup was unable to grant access to the Microsoft CRM databases. Unknown error. 80040E14

CAUSE

This problem may occur if the Enable LMHOSTS lookup option is turned on in the advanced TCP/IP settings on the Microsoft CRM server. If this option is turned on, Microsoft CRM may look to the Lmhosts file for name resolution. Because this file is not populated automatically, name resolution may fail. Turning off this option forces Microsoft CRM to look to the DNS server for name resolution.

RESOLUTION

To resolve this problem, turn off the Enable LMHOSTS lookup option before you try to install Microsoft CRM. To do this, follow these steps:
  1. On the Microsoft CRM server, click Start, click Control Panel, right-click Network Connections, and then click Open.
  2. Right-click Local Area Connection, and then click Properties.

    Note If you have multiple network adaptor cards, right-click the network adaptor card that Microsoft CRM will be using, and then click Properties.
  3. On the General tab, click Internet Protocol (TCP/IP), and then click Properties.
  4. On the General tab, click Advanced, and then click the WINS tab.
  5. Click to clear the Enable LMHOSTS lookup check box, and then click OK.
  6. Click OK, and then click Close to close the Local Area Connection Properties dialog box.
  7. Restart the Microsoft CRM server.
Note After you successfully install Microsoft CRM 1.2, you can turn on the Enable LMHOSTS lookup option again.

Modification Type:MinorLast Reviewed:4/4/2006
Keywords:kbMBSMigrate kberrmsg kbprb KB894283 kbAudEndUser