The computer automatically restarts, you receive an error message or a Stop error message, or an event is logged in the system event log when you try to connect to a remote Microsoft Windows Server 2003-based computer by using a Terminal Services session (894061)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

SYMPTOMS

You may experience one or more of the following symptoms when you try to connect to a remote Microsoft Windows Server 2003-based computer by using a Terminal Services session:
  • The computer automatically restarts.
  • After you log on, you receive the following error message:
    Microsoft Windows
    The system has recovered from a serious error.
    A log of this error has been created.
    Please tell Microsoft about this problem.
    We have created an error report that you can send to help us improve Microsoft Windows. We will treat this report as confidential and anonymous.
    To see what data this error report contains, click here.
    If you click the click here link at the bottom of the message, you see error signature information that may be similar to the following:
    BCCode : 0000008E BCP1 : 0xc0000005 BCP2 : 0xbf8fb0ba BCP3 : 0x8ddf79f4 
    BCP4 : 0x00000000 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • You receive the following Stop error message on a blue screen:
    A problem has been detected and Windows has been shut down to prevent damage to the computer...
    Technical information:

    *** STOP: 0x0000008E (0xc0000005, 0xbf8fb0ba, 0x8ddf79f4, 0x00000000)
    Bug Check Symbolic Name
  • When you view the system log in Event Viewer, you may notice an event ID 1003 entry with information that is similar to the following:
    Date: date
    Source: System
    Error Time: time
    Category: (102)
    Type: Error
    Event ID: 1003
    User: N/A
    Computer: COMPUTER
    Description: Error code 0000008E, parameter1 c0000005, parameter2 bf8fb0ba, parameter3 8ddf79f4, parameter4 00000000. For more information, see Help and Support Center at http://support.microsoft.com. Data: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 000008E 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

Notes

  • The actions that Windows takes when a Stop error occurs may vary according to the computer system failure options. For more information about how to configure system failure options, click the following article number to view the article in the Microsoft Knowledge Base:

    307973 How to configure recovery options in Windows

  • The four parameters that are inside the parentheses of the technical information for the Stop error may vary according to the computer's configuration.

CAUSE

This issue occurs because of the NULL pointer dereference in win32k.sys.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.x86-based versions of Microsoft Windows Server 2003
    Date         Time   Version            Size    File name
   ---------------------------------------------------------
   08-Feb-2005  03:41  5.2.3790.266    1,815,040  Win32k.sys
Itanium-based versions of Microsoft Windows Server 2003
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   07-Feb-2005  09:22  5.2.3790.266    4,958,720  Win32k.sys

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section. This bug was corrected in Windows Server 2003 Service Pack 1.

Modification Type:MajorLast Reviewed:9/22/2006
Keywords:kbHotfixServer kbQFE kbBug kberrmsg kbbluescreen kbfix KB894061 kbAudITPRO