The Bluetooth Devices item is not present when you open Control Panel (894035)



The information in this article applies to:

  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Optical Desktop for Bluetooth

SYMPTOMS

When you open Control Panel, the Bluetooth Devices item is not present. Additionally, your computer may not recognize your Microsoft Bluetooth keyboard and mouse. If this issue occurs, you must use a standard keyboard and mouse.

CAUSE

This issue occurs if one of the following conditions is true:
  • The Bluetooth Support service has not been started.
  • The Bluetooth Support service is not configured to use the local administrator account.

WORKAROUND

Note Before you follow the steps that are outlined in this article, verify that you have installed and connected your Bluetooth devices to your computer correctly.

For more information about how to troubleshoot Bluetooth connectivity and detection, click the following article number to view the article in the Microsoft Knowledge Base:

883258 How to troubleshoot Bluetooth detection and connectivity problems in Windows XP Service Pack 2

To work around this issue, follow these steps:
  1. Click Start, click Run, type services.msc, and then click OK.
  2. Double-click the Bluetooth Support service.
  3. If the Bluetooth Support service is stopped, click Start.
  4. On the Startup type list, click Automatic.
  5. Click the Log On tab.
  6. Click Local System account.
  7. Click OK.
  8. If you prompted to restart the computer, click Yes.

Modification Type:MajorLast Reviewed:9/25/2006
Keywords:kbtshoot kbprb KB894035 kbAudEndUser