You may receive an unrestricted temporary profile when you log on to a Windows XP-based client computer without a network connection to the domain (893243)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you log on to a Microsoft Windows XP-based client computer without a network connection to the domain, you may be logged on with cached credentials and you may receive an unrestricted temporary profile. This problem only occurs if you have an existing account and if the computer has been restarted since the last time that you logged on.

CAUSE

This problem occurs because the mandatory profiles are deleted on a Windows XP-based client computer when the computer is restarted.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows XP Service Pack 1 (SP1) or Windows XP Service Pack 2 (SP2) installed on the computer.

Restart requirement

You may be prompted to restart the computer.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows XP, 32-bit versions, with Service Pack 1
   Date         Time   Version           Size  File name
   --------------------------------------------------------
   28-Jan-2005  22:46  5.1.2600.1621  688,640  Userenv.dll
   01-Dec-2004  14:46  5.1.2600.1612  594,432  Xpsp2res.dll
Windows XP, 32-bit versions, with Service Pack 2
   Date         Time   Version           Size  File name
   -------------------------------------------------------
   28-Jan-2005  22:38  5.1.2600.2604  723,456  Userenv.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbWinXPsp2fix kbfix kbbug kbHotfixServer kbQFE kbpubtypekc KB893243 kbAudDeveloper