A user receives an "Unable to log you on because it is required that you use a smart card" message when the user tries to log on to your Windows XP-based computer by using Remote Assistance (893226)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)

SYMPTOMS

Consider the following scenario. You enable the "Interactive logon: Require smart card" security setting on your Microsoft Windows XP-based computer so that users have to use a smart card to log on to the local computer. To do this, you follow the steps that are described in the following article in the Microsoft Knowledge Base:

834875 Update for the "Interactive logon: Require smart card" security setting in Windows XP

After you enable the security setting, users cannot log on to your computer by using Remote Assistance. When a user on a remote computer tries to log on to your computer by using Remote Assistance, the user receives the following message: Unable to log you on because it is required that you use a smart card to log on, please contact your administrator

CAUSE

This problem occurs because the "Interactive logon: Require smart card" security setting in the update that is documented in Knowledge Base article 834875 also applies to the Remote Assistance user account.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows XP, 32-bit versions
   Date         Time   Version        Size     File name        SP level
   ------------------------------------------------------------------
   28-Jan-2005  21:02  5.1.2600.2604  996,864  Msgina.dll       SP2
   18-Dec-2004  22:07  5.1.2600.2586    2,048  Xpsp3res.dll     SP2
   28-Jan-2005  21:09  5.1.2600.1621  976,896  Msgina.dll       SP1    
   01-Dec-2004  14:46  5.1.2600.1612  594,432  Xpsp2res.dll     SP1
Windows XP, 64-bit versions
   Date         Time   Version         Size       File name        Platform
   ----------------------------------------------------------------------
   28-Jan-2005  17:49  5.1.2600.1621   1,274,368  Msgina.dll       IA-64
   01-Dec-2004  15:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   28-Jan-2005  17:55  5.1.2600.1621     976,896  Wmsgina.dll      x86
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about the terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPpreSP3fix kbfix kbbug KB893226 kbAudEndUser kbAudITPRO