You receive a non-delivery report when you send an e-mail message to a distribution group from Microsoft CRM 1.2 Sales for Outlook (893097)



The information in this article applies to:

  • Microsoft Business Solutions CRM Sales for Outlook, when used with:
    • Microsoft CRM 1.2
  • Microsoft CRM 1.2

SYMPTOMS

You use Microsoft CRM Sales for Outlook to send an e-mail message to an Active Directory distribution group. You receive a non-delivery report (NDR) that contains the following error message:
Your message did not reach some or all the intended recipients.
Subject: Test e-mail CRM:{7018C831-D190-40C8-BBAE-275B13906096}:MRC
Sent: 2/1/2005 1:41 PM
The following recipient(s) could not be reached:
/O=FIRST ORGANIZATION/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=TestGroup on 2/1/2005 1:41 PM
The e-mail account does not exist at the organization this message was sent to. Examine the e-mail address, or contact the recipient directly to find the correct address.

CAUSE

This problem occurs because the distribution group's X.500 e-mail address is passed to a computer that is running Microsoft CRM-Exchange E-Mail Router instead of to a Simple Mail Transfer Protocol (SMTP) e-mail address.

RESOLUTION

Microsoft CRM has a fix for this problem that is part of a cumulative update. The cumulative update information is described in the following Microsoft Knowledge Base article:

904435 Update Rollup 2 is available for Microsoft CRM 1.2


Modification Type:MinorLast Reviewed:9/8/2006
Keywords:kbMBSemail kberrmsg kbprb kbMBSMigrate kbQFE kbHotfixServer KB893097