A new 16-bit PC card is not detected when your Windows XP-based computer resumes from hibernation (893089)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

If you remove a 16-bit PC card from your computer and then insert a new 16-bit PC card, the new 16-bit PC card is not detected. This symptom occurs if the following conditions are true:
  • You are using a Microsoft Windows XP-based computer.
  • You change PC cards while your Windows XP-based computer is in hibernation.
  • You resume your Windows XP-based computer from hibernation after you change PC cards.
Additionally, the old 16-bit PC card appears in Device Manager with a yellow exclamation mark next to the name of the old 16-bit PC card.

CAUSE

This problem occurs if the old 16-bit PC card and the new 16-bit PC card have different voltage values.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows XP Service Pack 1 (SP1), 32-bit versions
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   25-Feb-2005  03:53  6.1.22.4          371,936  Updspapi.dll
   10-Mar-2005  02:06  5.1.2600.1640     116,096  Pcmcia.sys
   
   
Windows XP Service Pack 2 (SP2), 32-bit versions
   Date         Time   Version           Size     File name
   --------------------------------------------------------------
   10-Mar-2005  02:40  5.1.2600.2627     120,192  Pcmcia.sys
   
Windows XP SP1, 64-bit versions
   Date         Time   Version           Size     File name     Platform
   ------------------------------------------------------------------------
   24-Feb-2005  14:20  6.1.22.4          639,712  Updspapi.dll  IA-64
   09-Mar-2005  12:52  5.1.2600.1640     309,760  Pcmcia.sys
   

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPsp3fix kbWinXPpreSP3fix kbfix kbbug KB893089 kbAudITPRO