Your computer stops responding when you enable or update the driver for a Fibre Channel host bus adapter in Windows Server 2003 or in Windows 2000 (893026)
The information in this article applies to:
- Microsoft Windows Server 2003, Standard Edition
- Microsoft Windows Server 2003, Enterprise Edition
- Microsoft Windows Server 2003, Datacenter Edition
- Microsoft Windows Server 2003, Web Edition
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server
SYMPTOMS
When you enable or update the driver for a Fibre Channel host bus adapter (HBA) on a Microsoft Windows Server 2003-based computer or on a Microsoft Windows 2000-based computer, you may experience the following symptoms: - The computer may stop responding (hang) for 5 to 20 seconds.
- Other I/O processing may pause, even if the HBA is not plugged in.
In some circumstances, the delay may be longer when no cable is connected.
CAUSE
This issue occurs because the logon and discovery process can take up to 20 seconds on certain Fibre Channel host bus adapters. The length of time depends on how the driver is coded. There may be intentional pauses in the process. These pauses may cause the computer to appear to have stopped responding while the computer is waiting for the Fibre Channel host bus adapter to respond.
RESOLUTION
To resolve this issue, contact the manufacturer of your Fibre Channel host bus adapter to determine if updated drivers are available.
For information about how to contact the manufacturer of your hardware, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and software vendor contact information, A-K
60781 Hardware and software vendor contact information, L-P
60782 Hardware and software vendor contact information, Q-Z
Modification Type: | Major | Last Reviewed: | 1/27/2005 |
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Keywords: | kbtshoot KB893026 kbAudITPRO |
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