You receive a Stop error message when you use the Remote Installation Service to deploy a Windows Server 2003 Remote Installation Preparation image on a client computer (892932)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition

SYMPTOMS

When you use the Remote Installation Service (RIS) to deploy a Microsoft Windows Server 2003 Remote Installation Preparation image on a client computer, you receive one of the following Stop error messages:
STOP 0x00000024
STOP 0x00000027
STOP 0x00000050
STOP 0x0000007e
STOP 0x0000008e
Additionally, a memory dump file shows that pool corruption has occurred.

These symptoms occur if the following conditions are true:
  • A flash card is attached to the primary master hard disk.
  • The flash card is disabled in the Basic Input/Output System (BIOS).

CAUSE

This problem occurs because Windows detects the flash card even though the flash card is disabled in the BIOS.

RESOLUTION

Service pack information

For more information about how to obtain the latest service pack for Windows Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:

889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows Server 2003, Itanium-based versions
   Date         Time   Version       Size     File name    Platform
   --------------------------------------------------------------------
   22-Jan-2005  00:58  5.2.3790.255  899,584  Setupdd.sys  IA-64
Windows Server 2003, 32-bit versions
   Date         Time   Version       Size     File name    
   ------------------------------------------------------------
   22-Jan-2005  01:14  5.2.3790.255  431,616  Setupdd.sys 
Important You have to install the hotfix on the source image before you run Riprep.exe.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION



For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/24/2006
Keywords:kbQFE kbHotfixServer kbBug kbfix kbWinServ2003preSP1fix kbpubtypekc KB892932 kbAudITPRO