The WMI service may unexpectedly close, stop responding, or restart when you try to use the MOM 2000 WMI administrator provider continuously (892484)



The information in this article applies to:

  • Microsoft Operations Manager 2000

SYMPTOMS

The Microsoft Windows Management Instrumentation (WMI) service may unexpectedly close, stop responding, or restart when you try to use the Microsoft Operations Manager (MOM) 2000 WMI administrator provider continuously.

CAUSE

This problem occurs because of an issue in the MOM 2000 WMI administrator provider root\MOM WMI namespace.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next MOM 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have MOM 2000 Service Pack 1 (SP1) installed on the computer. Also, the computer must host a Microsoft Operations Manager Consolidator (CAM) before you install this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, you must restart the WMI service after you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date 		Time 	Version 	Size 	        File name
-------------------------------------------------------------------
21-Feb-2005 	17:32 	4.0.1300.21 	192,566 	Momwmi.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was corrected in Microsoft Operations Manager (MOM) 2005.

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/25/2006
Keywords:kbHotfixServer kbQFE kbfix kbBug kbpubtypekc KB892484 kbAudITPRO