You may receive a "STOP: 0x00000019" error message on a Windows Server 2003-based computer (892260)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems

SYMPTOMS

On a Microsoft Windows Server 2003-based computer, you may experience any one of the following symptoms:
  • The computer automatically restarts.
  • After you log on, you receive the following error message:
    Microsoft Windows
    The system has recovered from a serious error.
    A log of this error has been created.
    Please tell Microsoft about this problem.
    We have created an error report that you can send to help us improve Microsoft Windows. We will treat this report as confidential and anonymous.
    To see what data this error report contains, click here .
    If you want to see the data that the error report contains, click click here at the bottom of the message box. You see error signature information that is similar to the following:
    BCCode : 00000019  BCP1 : 00000020  BCP2 : ffbccd68  BCP3 : ffbcda40  
    BCP4 : ff9b4d28 OSVer : 5_2_3718 SP : 0_0 Product : 272_3
  • You receive the following "STOP: 0x00000019" error message on a blue screen:
    A problem has been detected and Windows has been shut down to prevent damage to your computer...
    Technical information:

    *** STOP: 0x00000019 (0x00000020, 0xffbccd68, 0xffbcda40, 0xff9b4d28)
    BAD_POOL_HEADER
  • An error message that is similar to the following is logged in the System event log:
    Date: date
    Source: System
    Error Time: time
    Category: (102)
    Type: Error
    Event ID: 1003
    User: N/A
    Computer: COMPUTER
    Description: Error code 00000019, parameter1 00000020, parameter2 ffbccd68 , parameter3 ffbcda40 , parameter4 ff9b4d28. For more information, see Help and Support Center at http://support.microsoft.com. Data: 0000: 53 79 73 74 65 6d 20 45 System E 0008: 72 72 6f 72 20 20 45 72 rror Er 0010: 72 6f 72 20 63 6f 64 65 ror code 0018: 20 30 30 30 30 30 30 35 0000019 0020: 30 20 20 50 61 72 61 6d 0 Param 0028: 65 74 65 72 73 20 66 66 eters ff 0030: 66 66 66 66 64 31 2c

Notes

  • The Stop error message varies depending on the configuration of the computer's system failure options. For more information about how to configure system failure options, click the following article number to view the article in the Microsoft Knowledge Base:

    307973 How to configure system failure and recovery options in Windows

  • The four parameters that are listed in the Stop error message vary with the computer's configuration.
  • Not all "STOP 0x00000019" errors are caused by the problem that is described in this article.

CAUSE

This issue occurs because of a problem in the NTFS file system.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this fix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   18-Feb-2005  02:38  5.2.3790.274      619,520  Ntfs.sys

Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Feb-2005  10:37  5.2.3790.274    1,695,232  Ntfs.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was corrected in Windows Server 2003 Service Pack 1.

Modification Type:MajorLast Reviewed:9/22/2006
Keywords:kbHotfixServer kbQFE kbBug kberrmsg kbbluescreen kbfix KB892260 kbAudITPRO