You receive an "Unable to open the SharePoint Portal Server named ' '" error message when you open the SharePoint Portal Server Administration tool in SharePoint Portal Server 2001 (892203)



The information in this article applies to:

  • Microsoft SharePoint Portal Server 2001

SYMPTOMS

After you upgrade your installation of Microsoft SharePoint Portal Server 2001 to SharePoint Portal Server 2001 Service Pack 3 (SP3), you receive an error message when you open the SharePoint Portal Server Administration tool.

For example, when you click Start, point to Programs, point to Administrative Tools, and then click SharePoint Portal Server Administration, you receive the following error message:
Unable to open the SharePoint Portal Server named ' '.
Additionally, incorrect characters, such as square boxes, appear between the quotation marks in the error message, where you expect the name of the server.

CAUSE

This problem occurs if the name of the server is processed incorrectly.

RESOLUTION

Hotfix information

A supported feature that modifies the default behavior of the product is now available from Microsoft, but it is only intended to modify the behavior that this article describes. Apply it only to systems that specifically require it. This feature may receive additional testing. Therefore, if you are not severely affected by the lack of this feature, we recommend that you wait for the next SharePoint Portal Server 2001 that contains this feature.

To obtain this feature immediately, download the feature by following the instructions later in this article or contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version         Size    File name
--------------------------------------------------------
14-Jan-2005  13:20  10.145.7329.6  335,872  Pkmmmcsi.dll
The French version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTime
Pkmmmcsi.dll10.145.7329.6344,06415-Jan-200500:58

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbHotfixServer kbQFE kberrmsg kbSharePtPortalSvr2001preSP2fix kbfix kbbug KB892203 kbAudITPRO