Windows Server 2003-based or Windows XP-based client computers may not receive any Group Policy objects from a new organization unit (891630)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-based Systems
  • Microsoft Windows XP Service Pack 1, when used with:
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 2, when used with:
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium) 2003
  • Microsoft Windows XP Professional 64-Bit Edition (Itanium)

SYMPTOMS

Consider the following scenario:
  • You move computer accounts to another organization unit (OU) in the Active Directory directory service.
  • You use the GPUPDATE command together with the FORCE parameter at a command prompt.
In this scenario, Microsoft Windows Server 2003-based or Microsoft Windows XP-based client computers may not receive any Group Policy objects (GPOs) from the new OU.

CAUSE

This problem occurs because the distinguished name cache on the client computers is not updated.

RESOLUTION

Windows XP hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP with Service Pack 1, x86-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2004  18:19  5.1.2600.1615     688,640  Userenv.dll      
   01-Dec-2004  14:46  5.1.2600.1612     594,432  Xpsp2res.dll     
Windows XP with Service Pack 2, x86-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2004  18:04  5.1.2600.2586     723,456  Userenv.dll      
Windows XP, Itanium-based version
  
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Dec-2004  02:13  5.1.2600.1615   1,727,488  Userenv.dll      IA-64
   30-Nov-2004  23:23  5.1.2600.1612     593,920  Xpsp2res.dll     IA-64
   20-Dec-2004  02:19  5.1.2600.1615     688,640  Wuserenv.dll     x86
   30-Nov-2004  22:46  5.1.2600.1612     594,432  Wxpsp2res.dll    x86

Windows Server 2003 hotfix information

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, x86-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Mar-2005  18:10  5.2.3790.289      757,248  Userenv.dll      
Windows Server 2003, Itanium-based version

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Mar-2005  02:10  5.2.3790.289    1,546,752  Userenv.dll      IA-64
   16-Mar-2005  02:10  5.2.3790.289      757,248  Wuserenv.dll     x86

WORKAROUND

To work around this problem, restart your computer. Or, wait 30 minutes for the client computers to receive the GPOs from the new OU.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section. This bug was corrected in Windows Server 2003 Service Pack 1.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbWinXPpreSP3fix kbBug kbfix kbWinServ2003preSP1fix kbHotfixServer kbQFE kbpubtypekc KB891630 kbAudITPRO