A scanning operation may finish immediately with a "0 services found" message in Windows XP Media Center Edition 2005 (891407)
The information in this article applies to:
- Microsoft Windows XP Media Center Edition 2005
SYMPTOMS
When you select Start Scan to scan for services in Microsoft Windows XP Media Center Edition 2005, you may receive a message that is similar to the following:
Scanning 100% done (0 service(s) found)
This message appears several seconds after you click Start Scan. Typically, a scanning operation takes up to a minute or more.
CAUSE
This issue may occur if you are using a multiformat-capable media services tuner card that is not fully compatible with Media Center. WORKAROUND
To work around this issue, follow these steps:
- Restart your computer.
- Start Media Center, and then select Settings.
- Select TV.
- Select Scan for more services.
- If you receive a message that states that some viewing or recording sessions may be interrupted,
select Yes.
Media Center Edition now detects the remaining available stations.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Modification Type: | Major | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbtshoot KB891407 kbAudEndUser |
---|
|