When you try to open or to save a file in an Office XP program that is running in a Terminal Server session, the Office XP program may unexpectedly quit (891298)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Developer
  • Microsoft Office XP Standard
  • Microsoft Office XP Small Business
  • Microsoft Office XP Students and Teachers
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

SYMPTOMS

When you try to open or to save a file in a Microsoft Office XP program that is running in a Terminal Server session, the Office XP program may unexpectedly quit (crash).

CAUSE

This problem occurs when the Windows operating system that is running in the Terminal Server session is using the Folder Redirection feature. When you try to open or to save a file in an Office XP program that is running in that Terminal Server session, the Office XP program must populate the file list in either the Save as dialog box or the Open dialog box. When the Folder Redirection feature is in effect, there may be an abnormally long delay while the operating system tries to access the redirected folders from within the Terminal Server session.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Microsoft Office XP Hotfix Package that was released on September 12, 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

827973 Description of the Office XP post-Service Pack 2 hotfix package: September 12, 2003


To enable this hotfix, follow these steps:
  1. Quit all Office XP programs.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate and then click to select the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common\Open Find

  4. After you select the key that is specified in step 3, point to New on the Edit menu, and then click DWORD Value.
  5. Type DisableAutoSelect, and then press ENTER.
  6. Right-click DisableAutoSelect, and then click Modify.
  7. In the Value data box, type 1, and then click OK.
  8. On the File menu, click Exit to quit Registry Editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:8/26/2006
Keywords:kbQFE kbbug kbfix KB891298 kbAudITPRO