You are repeatedly prompted for your logon credentials through Outlook Web Access in Internet Security and Acceleration Server 2004 (891239)



The information in this article applies to:

  • Microsoft Internet Security and Acceleration Server 2004, Standard Edition

SYMPTOMS

If you try to use the Link Translation functionality on a Microsoft Internet Security and Acceleration (ISA) Server Web publishing rule that publishes Microsoft Outlook Web Access (OWA) servers, you are repeatedly prompted to type your logon credentials. This symptom occurs if you follow these steps:
  1. You use the Link Translation functionality so that you can specify https://owa.yourservername.com, and then be redirected to https://owa.yourservername.com/exchange.
  2. You try to access your mail box by using the https://owa.yourservername.com address.

CAUSE

This problem occurs because link translation does not correctly process the path part of the URL (Path Mapping).

WORKAROUND

To work around this problem, use the Redirect functionality of Microsoft Internet Information Services (IIS) to redirect the default Web site to point to the Exchange virtual directory.

For additional information about how to configure the Internet Information Services (IIS) server so that the root folder is redirected to /exchange, click the following article number to view the article in the Microsoft Knowledge Base:

319878 How to make Outlook Web Access the default Web site

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

883285 Users are repeatedly prompted for their credentials when they try to access the Internet after you configure a firewall chain between ISA Server computers

For more information about Link Translation in ISA Server 2004, visit the following Microsoft Web site: For more information about Outlook Web Access Server Publishing in ISA Server 2004, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:3/7/2005
Keywords:kbtshoot kbprb KB891239 kbAudITPRO