The Reply With Template rule on the public folder fails in Exchange Server 2003 (890934)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

You log on to a Microsoft Exchange Server 2003 computer. When you send a message to a public folder that exists on another Exchange Server 2003 computer, the Reply With Template rule on the public folder fails.

Note The Reply With Template rule does not fail when you send a message from a Microsoft Exchange Server 5.5 computer or from the Internet.

CAUSE

This problem occurs if you create several replicas of a public folder that has a Reply With Template rule. After replication, the template GUID may no longer match the Reply With Template rule GUID. A replicated Reply With Template rule uses its GUID to find a template with a matching GUID. If the template GUID does not match the Reply With Template rule GUID, the Reply With Template rule fails.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Exchange Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires that you install Microsoft Exchange Server 2003 Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   03-Feb-2005  09:37  6.5.7232.77       295,936  Isinteg.exe      
   03-Feb-2005  09:49  6.5.7232.77     3,261,952  Mdbmsg.dll       
   08-Oct-2004  02:12                      3,304  Redir.asp
   03-Feb-2005  10:24  6.5.7232.77     5,171,200  Store.exe        

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server software update packages


Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbexchSTORE kbfix kbBug KB890934 kbAudITPRO