The FROM box in an e-mail message displays only question marks in Exchange Server 5.5 or in Exchange Server 2003 (890763)



The information in this article applies to:

  • Microsoft Exchange Server 5.5
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition

SYMPTOMS

In some scenarios, a display name in an e-mail message is not correctly resolved to the double-byte character set (DBCS) characters that it contains. When Microsoft Exchange 5.5 Server or Microsoft Exchange Server 2003 transmits a message over an X.400 connector, the FROM box in the message may display only question marks.

CAUSE

This problem may occur when the following conditions are true:
  • The Allow MS Exchange Contents option is not enabled on the X.400 connector.
  • The name in the FROM box contains double-byte character set (DBCS) characters.

RESOLUTION

Exchange Server 2003

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

836993 How to obtain the latest service packs for Exchange Server 2003

Exchange Server 5.5

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

This hotfix requires Microsoft Exchange 5.5 Server Service Pack (SP4) with the 839138 hotfix installed. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

839138 The Message Transfer Agent service continues to accept messages after the hard disk that contains the MTADATA folder fails in Exchange Server 5.5

Restart Requirement

You do not have to restart your computer or any services after you apply this hotfix

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date Time Version Size File name
--------------------------------------------------------------
07-Jan-2005 01:11 5.5.2658.28 1,942,288 Emsmta.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Microsoft Exchange Server 2003 Service Pack 2.

MORE INFORMATION

For additional information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:

817903 New naming schema for Exchange Server hotfix packages


Modification Type:MajorLast Reviewed:5/15/2006
Keywords:kbExchange550preSP5fix kbBug kbfix kbQFE kbHotfixServer KB890763 kbAudITPRO