You may receive error messages when you synchronize Offline Files on a Windows XP-based computer (890671)



The information in this article applies to:

  • Microsoft Windows XP Service Pack 1, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Service Pack 2, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional

SYMPTOMS

You may receive the following error messages when you synchronize Offline Files on a Microsoft Windows XP-based computer:
Offline files \\Server\\Share Error accessing '.' on \\Server\Share\Drive Letter: Files of this type can not be made available offline.
Offline files \\Server\\Share Error accessing 'Subfolder' on \\Server\Share\Drive Letter:\.\TopFolder. The path is invalid.

CAUSE

This problem occurs because client-side caching (CSC) caches Timewarp client files and parses paths.

RESOLUTION

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, x86-based versions with Service Pack 1
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599      92,160  Cscdll.dll       
   26-Feb-2005  04:27  5.1.2600.1633     429,824  Mrxsmb.sys
   12-Oct-2004  16:22  5.1.2600.1599     170,112  Rdbss.sys
Windows XP, x86-based versions with Service Pack 2
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Feb-2005  04:06  5.1.2600.2620     451,584  Mrxsmb.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:7/26/2006
Keywords:kbHotfixServer kbQFE kbBug kbfix kbpubtypekc KB890671 kbAudITPRO