The "SIP Communications Service Account" area and the "Exchange Account" area do not appear on the Accounts tab of the Options dialog box in Windows Messenger 5.0 (890304)



The information in this article applies to:

  • Microsoft Windows Messenger 5.1
  • Microsoft Windows Messenger 5.0
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition

SYMPTOMS

In Microsoft Windows Messenger 5.0, when you click Options on the Tools menu and then click the Accounts tab, neither of the following areas appear:
  • SIP Communications Service Account
  • Exchange Account
Only the .NET Passport Account area appears.

CAUSE

This issue may occur if you start to remove Windows Messenger, and you cancel the removal process before Windows Messenger is completely removed. In this scenario, the following Windows Messenger components may be unregistered from Windows:
  • Msimmsgr.dll
  • Rtcimsp.dll

RESOLUTION

To resolve this issue, follow these steps to register the files again:
  1. Click Start, click Run, type the following in the Open box, and then click OK:

    regsvr32 "%programfiles%\messenger\msimmsgr.dll"

  2. When you receive the following message, click OK:DllRegisterServer in C:\Program Files\messenger\msimmsgr.dll succeeded.
  3. Click Start, click Run, type the following in the Open box, and then click OK:

    regsvr32 "%programfiles%\messenger\rtcimsp.dll"

  4. When you receive the following message, click OK:DllRegisterServer in C:\Program Files\messenger\rtcimsp.dll succeeded.
  5. Right-click the Windows Messenger icon in the notification area, and then click Exit.
  6. Restart Windows Messenger.

Modification Type:MajorLast Reviewed:2/25/2005
Keywords:kbtshoot kbprb KB890304 kbAudEndUser kbAudITPRO