You cannot establish a voice connection with a .NET Messenger user in Windows Messenger 5.0 (890296)



The information in this article applies to:

  • Microsoft Windows Messenger 5.1
  • Microsoft Windows Messenger 5.0
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition

SYMPTOMS

In Microsoft Windows Messenger 5.0, when you try to have a voice conversation with a Windows Messenger user who is signed up to the .NET Messenger service, you are not successful. In this scenario, the connection is not established, and the other Windows Messenger user receives the following error message:
The task could not be completed because the person you are trying to contact is temporarily unavailable. Please try again later.

CAUSE

This issue occurs if the following conditions are true:
  • Windows Messenger is configured with a Session Initiation Protocol (SIP) service and with the .NET Messenger service.
  • Windows Messenger is configured to block all other SIP users.
In Windows Messenger, if you block all other SIP users, you cannot establish an audio connection or a video connection with a .NET Messenger user. This restriction occurs because the .NET Messenger service uses the same DLL files for audio and video that the SIP service uses.

By default, the Other SIP users item is not added to your block list in Windows Messenger. To determine whether other SIP users are blocked, follow these steps:
  1. Start Windows Messenger.
  2. On the Tools, menu, click Options.
  3. Click the Privacy tab, and then view the items that appear in the My Block List list.

WORKAROUND

To work around this issue, configure Windows Messenger not to block other SIP users. To do this, follow these steps:
  1. Start Windows Messenger.
  2. On the Tools, menu, click Options.
  3. Click the Privacy tab, and then click Other SIP users in the My Block List list.
  4. Click << Allow, and then click OK.

Modification Type:MajorLast Reviewed:2/25/2005
Keywords:kbtshoot kbprb KB890296 kbAudITPRO kbAudEndUser