Problems Exiting Windows with Bitstream FaceLift 2.0 Running (89430)
The information in this article applies to:
- Microsoft Windows 3.0
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q89430 SYMPTOMS
If you exit Microsoft Windows while Bitstream FaceLift version 2.0 is
running, your system may stop responding (hang).
CAUSE
Bitstream FaceLift 2.0 uses a cache to store characters it creates.
Depending on the option you specify, FaceLift may be saving this cache to a
file on your hard disk. FaceLift sends a message to inform you that it is
writing characters to the cache. It is this message that conflicts with
Windows when you exit to the MS-DOS command prompt.
WORKAROUND
Use the following steps to disable the message that conflicts with Windows
when you exit:
- Load the FACELIFT.INI file in a text editor (for example, Microsoft
Windows Notepad).
NOTE: FACELIFT.INI is in the WINDOWS directory.
- Under the [Settings] section, change "NoDumpMsg=0" to NoDumpMsg=1.
NOTE: This line is not case sensitive.
- Exit and restart Windows so that the changes can take affect.
MORE INFORMATION
For more information, contact Bitstream Technical Support.
FaceLift is manufactured by Bitstream, a vendor independent of Microsoft;
we make no warranty, implied or otherwise, regarding this product's
performance or reliability.
REFERENCES
"Bitstream FaceLift 2.0 for Windows Troubleshooting Guide," page 10
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB89430 |
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