PageMaker Err Msg: Waiting for the Spooler to... (89011)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q89011

SYMPTOMS

When you attempt to print from Aldus PageMaker 4.0 desktop publishing software with Microsoft Windows version 3.1, you may receive the following error message:
status: Waiting for the spooler to empty its print buffer.

CAUSE

This error occurs only if you use a Windows Print Manager (or a third-party print spooler) when there is not sufficient space on the hard drive to store this temporary file(s). If this message appears, the file does not print and the print job must be terminated.

This error may also occur if the SET TEMP statement in the AUTOEXEC.BAT file specifies an invalid directory.

WORKAROUND

To work around this problem, follow these steps:

  1. Remove unnecessary files from the hard drive and/or reduce the size of the permanent swapfile (if it exists).
  2. Make sure that the SET TEMP statement in the AUTOEXEC.BAT file refers to a valid directory. For example, if the following line is in your AUTOEXEC.BAT file
         SET TEMP=C:\WINDOWS\TEMP
    						
    be sure there is a directory on drive C called WINDOWS\TEMP.
  3. Turn off Print Manager. This does not solve the problem, but it allows you to print until you can create more space on the hard drive.

MORE INFORMATION

For more information about PageMaker, contact Aldus.

The Aldus products included here are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:10/14/2003
Keywords:KB89011