The Microsoft Office Outlook Connector does not appear to connect, and it does not synchronize your e-mail account in Outlook (889697)



The information in this article applies to:

  • Microsoft Office Outlook Connector
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002
  • Microsoft Office Outlook Live
  • MSN Premium

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

The Microsoft Office Outlook Connector does not appear to connect, and it does not synchronize your e-mail account in Microsoft Outlook.

CAUSE

This problem occurs because of the zipping requests that are sent to the server by the Outlook Connector. Zipping requests are when e-mail messages with zipped attachments are scanned for viruses.

WORKAROUND

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To work around this problem, disable zipping requests. To do this, follow these steps:

Follow these steps, and then quit Registry Editor:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following key in the registry:

    HKEY_CURRENT_USER\Software\ Microsoft\ Microsoft Office Outlook Connector

  3. On the Edit menu, point to New, and then click DWORD value.
  4. Type ZipRequestDisabled, and then press ENTER.
  5. On the Edit menu, click Modify.
  6. Type 1, and then click OK.

Modification Type:MajorLast Reviewed:2/1/2005
Keywords:kbprb KB889697