You receive a "Stop 0x00000050" error message on your Windows 2000-based computer (889681)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional

SYMPTOMS

On your Microsoft Windows 2000-based computer, you receive the following Stop error message:
STOP 0x00000050
The Stop error occurs in the Ntfs.sys driver.

If you are running Microsoft Windows 2000 Advanced Server in a server cluster configuration, when the active node receives the error message and fails over to the second node, the second node immediately experiences the same Stop error.

CAUSE

This problem may occur during a mount of a logical unit number (LUN) on a storage device. The Stop error occurs because of a problem with the Ntfs.sys driver.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To install this hotfix, you must be running Windows 2000 Service Pack 3 or a later version.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Oct-2004  09:08  5.0.2195.6993     513,136  Ntfs.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how to troubleshoot Ntfs.sys driver problems, click the following article number to view the article in the Microsoft Knowledge Base:

228888 Troubleshooting Stop 0x24 or NTFS_FILE_SYSTEM error messages

For additional information about how hotfix packages are named, click the following article numbers to view the articles in the Microsoft Knowledge Base:

816915 New file naming schema for Microsoft Windows software update packages

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbBug kbfix kbWin2000preSP5fix kbHotfixServer kbQFE KB889681 kbAudITPRO