An Active Directory forest with multiple trees does not appear as expected in the Live Communications Server 2005 MMC snap-in (889327)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition

SYMPTOMS

When you view your Active Directory forest by using the Microsoft Office Live Communications Server 2005 Microsoft Management Console (MMC) snap-in, an incorrect number of trees appears.

CAUSE

This problem occurs if your Active Directory forest contains more than one tree. The Live Communications Server 2005 MMC snap-in does not recognize the presence of more than one tree in an Active Directory forest. Therefore, you may not be able to successfully deploy Live Communications Server 2005 in this Active Directory topology.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Live Communications Server 2005 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required to install this hotfix.

Restart requirement

No restart is required if the Live Communications Server 2005 management console is closed before you apply the hotfix. If the management console is open when you apply the hotfix, the server will require a restart to complete the installation.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version     Size       File Name
------------------------------------------------------
26-Nov-2004  21:07  2.0.5369.5    369,152  LcsCmd.exe
26-Nov-2004  21:07  2.0.5369.5    346,624  LcTaskHandler.dll
26-Nov-2004  21:07  2.0.5369.5  1,042,432  wsipsnap.dll

Hotfix installation information

You must install this hotfix on all the computers that are running Live Communications Server 2005 and on all computers where the Live Communications Server 2005 Administration Tools program is installed.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbBug kbfix KB889327 kbAudITPRO