You receive a "this system does not support a local APIC" error message when you try to install an x64-based version of Windows Server 2003 or Windows XP Professional x64 Edition (888931)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows XP Professional x64 Edition

SYMPTOMS

When you run the Setup program to install an x64-based version of Microsoft Windows Server 2003 or Microsoft Windows XP Professional x64 Edition, you may receive the following error message:
Attempting to load an x86-64 operating system, however this system does not support a local APIC. Check the system's firmware settings. In particular, ensure that the firmware has enabled the APIC on this system. If the firmware does not have an APIC setting, please contact the system manufacturer for a firmware update to enable the local APIC.
When you press a key, your computer will restart. After your computer restarts, the Setup program runs again, and you receive the same error message.

CAUSE

This behavior occurs because one of the following conditions is true:
  • The BIOS for the computer where you are trying to install the Windows x64-based operating system does not support the Advanced Programmable Interrupt Controller (APIC).
  • The APIC is turned off for the BIOS on the computer where you try to install the Windows x64-based operating system.

RESOLUTION

To resolve this behavior, turn on APIC support in your computer BIOS. Alternatively, your computer hardware may support a firmware upgrade to support the APIC.

For more information about APIC support in your computer, contact your hardware manufacturer.

MORE INFORMATION

For more information about APIC, visit the following Microsoft Web site:

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbsetup kbtshoot kbprb KB888931 kbAudITPRO