FIX: The Acsrepl.exe process may stop responding when you run multiple deployment services at the same time in Application Center 2000 with Service Pack 2 (888632)



The information in this article applies to:

  • Microsoft Application Center 2000 SP2

SYMPTOMS

When you run multiple deployment services at the same time in Microsoft Application Center 2000 with Service Pack 2 (SP2), the deployment services process (Acsrepl.exe) may intermittently stop responding. The deployment operation may fail, and a message that is similar to the following is logged in the Application log: Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7034
Date: Date
Time: Time
User: N/A
Computer: ComputerName

CAUSE

This problem may occur because the Acsrepl.exe process tries to release an interface that has already been released. This behavior may cause the Acsrepl.exe process to stop responding and to experience an access violation error.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Application Center 2000 SP2 installed on your computer.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
  Date         Time   Version    Size     File name  
  ---------------------------------------------------
  12-Nov-2004  19:11  1.0.781.4  189,440  Acsrepl.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/5/2006
Keywords:kbHotfixServer kbQFE kbACenter2000fix kbfix kbbug KB888632 kbAudDeveloper