"Stop 0x000000C2 BAD_POOL_CALLER" error message in Windows Server 2003 (888431)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Small Business Server 2003, Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition

SYMPTOMS

On your Microsoft Windows Server 2003-based computer, you may receive the following Stop error message:
STOP 0x000000C2 BAD_POOL_CALLER (0x00000044, 0x00000000, 0x80000000, 0x00000000)
Note The Stop error occurs in the Ntoskrnl.exe file. This problem may occur when the computer starts or while the computer is running normally.

CAUSE

This problem may occur if the AppCompat cache tries to free a cache entry with a null file name.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Note When you apply this hotfix, the Ntoskrnl.exe file is updated. You must restart the computer for the new file to take effect.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows Server 2003, 32-bit editions
   Date         Time   Version       Size       File name
   ---------------------------------------------------------
   11-Nov-2004  14:51  5.2.3790.231  2,407,936  Ntkrnlmp.exe
   11-Nov-2004  02:09  5.2.3790.231  2,064,896  Ntkrnlpa.exe
   11-Nov-2004  02:09  5.2.3790.231  2,109,952  Ntkrpamp.exe
   11-Nov-2004  14:55  5.2.3790.231  2,208,256  Ntoskrnl.exe
Windows Server 2003, Enterprise Edition for Itanium-based Systems
   Date         Time   Version       Size       File name
   ---------------------------------------------------------
   11-Nov-2004  14:46  5.2.3790.231  5,606,400  Ntkrnlmp.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about application compatibility, visit the following Microsoft Web site:For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/2/2006
Keywords:kbHotfixServer kbBug kbfix kbQFE kbWinServ2003preSP1fix KB888431 kbAudITPRO