You may receive a STOP 0x00000050 error when you restart your computer after you install Windows 2000 SP3 (888188)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP3, when used with:
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Server

SYMPTOMS

When you restart your Microsoft Windows 2000-based computer after you install Windows 2000 Service Pack 3 (SP3), you may receive a STOP 0x00000050 error.

CAUSE

This problem may occur if Jungo software is installed on your computer.

RESOLUTION

To resolve this problem, follow these steps:
  1. Restart your computer into the Recovery Console.

    For additional information about using Recovery Console, click the following article number to view the article in the Microsoft Knowledge Base:

    301645 How to use Recovery Console on a computer that does not start in Windows 2000

  2. At the command prompt, switch to the following folder: %SystemRoot%\system32\drivers.

    Note The %SystemRoot% folder is the folder where you installed Microsoft Windows.
  3. Type ren windrvr.sys windrvr.old and then press ENTER.
  4. Type ren wdusb.sys wdusb.old and then press ENTER.
  5. Restart your computer.

MORE INFORMATION

For more information about resolving this problem, visit the following Jungo Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/29/2004
Keywords:kbtshoot KB888188 kbAudITPRO