The Backup SMS Site Server task does not run when it is scheduled to run in Systems Management Server 2003 (887603)



The information in this article applies to:

  • Microsoft Systems Management Server 2003
  • Microsoft Systems Management Server 2003 SP1

SYMPTOMS

Assume the following scenario: You configure the Backup SMS Site Server task to back up your site server every day. However, you notice that the backup task does not run every day. For example, the backup task runs only every other day.

In this scenario, a negative numeric value is logged as the wait time in the SMS\Logs\Hman.log file. For example, entries that are similar to the following are logged in the Hman.log file on the site server:
~Wait for site control changes for maximum -5 seconds...

CAUSE

This problem may occur on site servers where CPU utilization is high. The backup task is delayed because the negative wait-time value causes the Hierarchy Manager component to sleep until midnight.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Systems Management Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

885643 How To obtain the latest Systems Management Server 2003 service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Systems Management Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

The following SMS services are automatically restarted when you install this hotfix:
  • SMS_SITE_COMPONENT_MANAGER
  • SMS_EXECUTIVE
  • SMS_SQL_MONITOR

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Pre-Service Pack 1
   Date         Time   Version            Size  File name
   ------------------------------------------------------
   25-Dec-2003  06:40  2.50.2726.156   233,472  Hman.dll
   25-Dec-2003  04:30  2.50.2726.154    40,960  Smsse.dll
   
Post-Service Pack 1
   Date         Time   Version            Size  File name
   ------------------------------------------------------
   20-Oct-2004  10:10  2.50.3174.1127  237,568  Hman.dll
   25-Dec-2003  13:30  2.50.2726.154    40,960  Smsse.dll
   

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Systems Management Server 2003 Service Pack 2.

MORE INFORMATION

For more information about standard terminology used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:4/14/2006
Keywords:kbQFE kbHotfixServer kbSMSRecovery kbSMSBackupRecovery kbSMS2003spfix kbSMS2003bug kbSysSettings kbPerformance kbfix KB887603 kbAudITPRO