You receive a "STOP 0x00000071" error message after you install the 811493 (MS03-013) security update on your Windows 2000 Professional-based computer (887359)



The information in this article applies to:

  • Microsoft Windows 2000 Professional

SYMPTOMS

After you install security update 811493 (MS03-013) on your Microsoft Windows 2000-based computer, when you restart your computer, you receive the following error message:
STOP 0x00000071 {0x0000000, 0x00000000, 0x0000000, 0x00000000} SESSION5_INITIALIZATION_FAILED

CAUSE

This problem occurs if you have not installed Windows 2000 Service Pack 3 (SP3), and then you install security update 811493. If Windows 2000 SP3 is not installed when you install security update 811493, a mismatch of the Windows 2000 kernel files occurs and causes the Stop error message mentioned in the Symptoms section.

RESOLUTION

To resolve this problem, use the Microsoft Windows 2000 Recovery Console to replace the Ntoskrnl.exe file with the earlier version of the Ntoskrnl.exe file that is located in the 811493 uninstall folder. To do this, follow these steps:
  1. Start Recovery Console. To start Recovery Console, use one of the following methods:

    If Recovery Console is not installed
    1. Start your computer with the Windows Setup floppy disks or with the Windows CD-ROM.
    2. At the Welcome to Setup screen, press R to repair the installation, and then press C to start Recovery Console.
    3. Select the Windows installation that you want to repair, and then press ENTER.
    4. Type the Administrator password, and then press ENTER.

      Note Recovery Console uses the Administrator password that you configured when you installed Windows 2000. Changes that you make to the Administrator password after you install Windows 2000 do not apply to Recovery Console.
    If Recovery Console is installed
    1. Restart your computer.
    2. At theSelect the operating system to start screen, select Microsoft Windows 2000 Recovery Console.

      Note If Recovery Console does not appear in the list, Recovery Console is not installed on your computer. Follow the steps in the "If Recovery Console is not installed" section to install and start Recovery Console.
    3. Select the Windows installation that you want to repair, and then press ENTER.
    4. Type the Administrator password, and then press ENTER.

      Note Recovery Console uses the Administrator password that you configured when you installed Windows 2000. Changes that you make to the Administrator password after you install Windows 2000 do not apply to Recovery Console.
  2. Type the following commands, and press ENTER after each command:

    cd C:\Winnt\System32

    ren Ntoskrnl.exe ntoskrnl.new

    cd C:\Winnt\$ntuninstallq811493$

    copy Ntoskrnl.exe C:\winnt\system32\

    Exit

MORE INFORMATION

For additional information about security update 811493 (MS03-013), click the following article number to view the article in the Microsoft Knowledge Base:

811493 MS03-013: Buffer overrun in Windows kernel message handling could lead to elevated privileges


Modification Type:MajorLast Reviewed:12/29/2004
Keywords:kbtshoot kbprb KB887359 kbAudEndUser kbAudITPRO