You cannot play recorded TV programs with the French version of Windows XP Media Center Edition 2005 (887312)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition 2005

SYMPTOMS

When you install the French version of Microsoft Windows XP Media Center Edition 2005 and then try to play a TV program that was recorded with an earlier French version of Media Center, Media Center cannot detect the TV program.

CAUSE

This problem occurs because the French version of Media Center Edition 2005 does not recognize the Recorded TV folder named TV enregistrée when this folder exists on a different drive than Media Center Edition 2005 is installed on. The TV enregistrée folder is created by the French version of Media Center Edition 2004.

WORKAROUND

To work around this problem, you must move all your recorded TV programs to the folder named Recorded TV. This folder is in the following location:

C:\Documents and Settings\All Users\Documents\Recorded TV



First you must set the Media Center Edition 2005 recording drive to match the Media Center Edition 2004 recording drive. To do this, follow these steps:
  1. Press the Windows Media Center Start button on the Media Center remote control.
  2. Select Settings.
  3. Select TV.
  4. Select Recorder.
  5. Select Recorder Storage.
  6. Under Record on drive, select the system drive letter.
  7. Select Save.
To move the recorded TV progams, follow these steps:
  1. Open the following folder in Windows Explorer: Drive_letter:\TV enregistrée
  2. Select all the files that are listed in this folder.
  3. On the Edit menu, click Move to folder.
  4. In the list of subfolders in the Move Items dialog box, locate and then click the following folder:

    Drive_letter:\Documents and Settings\All Users\Documents\Recorded TV

  5. Click Move.

MORE INFORMATION

Technical support for Media Center

Because Microsoft Windows XP Media Center Edition was included with your hardware device or system, the hardware manufacturer provides technical support and assistance for this software. Your manufacturer may have customized the installation with unique components such as specific device drivers and optional settings to maximize the performance of that manufacturer's hardware. If you require technical help with Windows XP Media Center Edition, contact your manufacturer directly because the manufacturer is best qualified to support the software that the manufacturer has installed on the hardware.

You can also visit the Windows XP Media Center Edition product information Web site at the following Microsoft Web site:

Modification Type:MajorLast Reviewed:11/11/2004
Keywords:kbtshoot kbprb KB887312 kbAudEndUser kbAudOEM