SYMPTOMS
When you try to receive e-mail messages in Microsoft Entourage
for Mac or
Microsoft Outlook Express
5.0 for Macintosh,
you
do not receive e-mail messages. Additionally, you may receive the following error message:
Mail could not be received on account
account_name. The domain name servers are not
responding
CAUSE
This problem occurs when one of the following conditions is
true:
- The e-mail server on your Internet
Service
Provider
(ISP) is down, or the server is not operational.
- Your e-mail account information is incorrect.
- Your Entourage or Outlook Express identity is damaged or
corrupted.
Also,
this problem may occur if you try to run
Microsoft Entourage 2001 for Mac in Mac Classic OS (Mac OS 9) under Mac OS X,
and the Internet preference files are damaged.
RESOLUTION
To resolve this problem, use one of the following methods:
Method 1: Contact your ISP
Your
ISP can determine whether your e-mail server is operational
and if your e-mail account settings are correct.
If your ISP is not operational, your ISP can inform you when your e-mail server will be operational again. Also, your ISP can tell you if your e-mail account settings are
correct.
Method 2: Rebuild your Identity
If your ISP confirms that the e-mail server is operational and
that your e-mail account settings are correct, your identity file that
Entourage or Outlook Express uses may be damaged, and
the identity file must either be repaired or replaced with a new identity file.
For additional information
about how to rebuild your identity file, click the following article number2 to view the article2 in the Microsoft Knowledge Base:
268322
How to rebuild your identity database in Entourage
248335 How
to compact the Message Store in Outlook Express 5 for Macintosh
For additional information about how to create a new identity
file, click the following article numbers to view the articles in the Microsoft Knowledge Base:
268443
Overview of Identities in
Entourage
280525 Overview of Identities in Outlook Express for Macintosh
For Entourage 2001 for Mac
If the other methods do not
resolve the problem for Entourage 2001, follow these steps:
- Locate the following files, and then move them to the Trash:
- Mac OS 9 Volume: System
Folder: Preferences: Internet Preferences
- Mac OS X Volume: Users:
User_Name: Library: Preferences: com.apple.internetconfig.plist
- Restart the computer.