Live video conversations in chat sessions may be choppy after you install Windows XP Service Pack 2 (SP2) (886809)



The information in this article applies to:

  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)

SYMPTOMS

When you use a live video conversation in a chat session after you install Microsoft Windows XP Service Pack 2 (SP2), conversations may be broken, choppy, or jittery. Additionally, a Voice over IP (VoIP) connection may be choppy or break down completely. This behavior occurs only if the Quality of Service (QoS) Packet Scheduler is installed and active.

This problem may occur in any one of the following programs:
  • Windows Messenger
  • MSN Messenger
  • AOL Instant Messenger
  • Siemens optiClient (VoIP client)

CAUSE

This problem may occur when the following conditions are true:
  • Your Internet connection is a Point-to-Point Protocol (PPP)-type connection, such as dial-up, Point-to-Point Protocol over Ethernet (PPPoE), or a digital subscriber line (DSL).
  • The Quality of Service (QoS) service is enabled on your Internet connection. By default, the QoS service is enabled.

WORKAROUND

To work around this problem, disable the QoS Packet Scheduler. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Network and Internet Connections.
  3. Click Network Connections.
  4. Right-click the icon for your network or your Internet connection, and then click Properties.
  5. In the This connection uses the following items list, click to clear the QoS Packet Scheduler check box.
  6. Click OK to close the network or Internet connection properties dialog box.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have Windows XP SP2 installed to install this hotfix.

For additional information about how to obtain the latest Windows XP service pack, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Restart information

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix is not replaced by any later hotfix.

Registry information

You do not have to create or to modify any registry keys to use the hotfix that this package contains.

Hotfix file information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   04-Oct-2004  17:48  5.1.2600.2524  91,776  Ndiswan.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPpreSP3fix kbfix kbbug KB886809 kbAudEndUser kbAudITPRO