You cannot establish new Terminal Services connections to a Windows Server 2003-based terminal server (886675)



The information in this article applies to:

  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition

SYMPTOMS

On a Microsoft Windows Server 2003-based terminal server that has Terminal Server enabled, you occasionally experience the following symptoms:
  • Windows Task Manager indicates very high CPU and memory usage for the Svchost.exe process.
  • You cannot establish new Terminal Services connections to the Windows Server 2003-based terminal server.
Note When these symptoms are present, the existing Terminal Services connections to the Windows Server 2003-based terminal server continue to run without any problems.

CAUSE

This problem occurs because an installed component on the Windows Server 2003-based terminal server generates many session lock notifications or many session unlock notifications.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows Server 2003
   Date         Time   Version       Size       File name
   --------------------------------------------------------
   29-Sep-2004  18:03  5.2.3790.219  1,191,936  Msgina.dll       
   19-Sep-2004  11:41  5.2.3790.212     59,392  Ws03res.dll    
Windows Server 2003 64-bit editions
   Date         Time   Version       Size       File name     Platform
   -------------------------------------------------------------------
   29-Sep-2004  05:35  5.2.3790.219  1,418,752  Msgina.dll    IA-64
   18-Sep-2004  21:13  5.2.3790.212     58,880  Ws03res.dll   IA-64
   29-Sep-2004  05:33  5.2.3790.219  1,191,936  Wmsgina.dll   x86
   18-Sep-2004  23:11  5.2.3790.212     59,392  Wws03res.dll  x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbBug kbfix kbWinServ2003preSP1fix KB886675 kbAudITPRO