The Works Task Launcher displays the "Welcome, Owner" message instead of your user name (886557)



The information in this article applies to:

  • Microsoft Works 8.0
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2005
  • Microsoft Works Suite 2006

SYMPTOMS

When you start the Microsoft Works Task Launcher, the home page may display the "Welcome, Owner" message instead of your user name.

If you log on to the computer by using another user account, the Works Task Launcher displays your user name correctly.

When you click Works Task Launcher to start Microsoft Works, the Works Task Launcher opens and it displays "Welcome, username." The user name of the customer or a "default" user name may be displayed.

CAUSE

This issue may occur if you are logged on to the computer by using the Owner account in Microsoft Windows XP. Typically, this is the first account that is created when you install Windows XP. Even though Microsoft Windows displays your user name correctly, Microsoft Works uses the account name "Owner" and not the user name that is associated with the Owner account.

WORKAROUND

To work around this issue, create a new user account that uses your name. Use this account when you use Works. You will have to transfer settings and document files to this account.

For more information about how to create a new user account, click the following article number to view the article in the Microsoft Knowledge Base:

279783 How to create and configure user accounts in Windows XP

To work around this issue, follow these steps:
  1. Quit Works.
  2. To configure or reconfigure the user account on a Microsoft Windows XP-based computer, see the following article in the Microsoft Knowledge Base:

    279783 How to create and configure user accounts in Windows XP

    If you create a new account you will have to log on to that account.
  3. Re-open the Works Task Launcher. The new information appears.

Modification Type:MajorLast Reviewed:10/25/2005
Keywords:kbprb kbtshoot kbaccounts KB886557 kbAudEndUser