You cannot activate Reader (886474)



The information in this article applies to:

  • Microsoft Reader version 2.1
  • Microsoft Reader version 2.0

SYMPTOMS

You cannot activate Microsoft Reader. When you try to active Microsoft Reader, you may experience one or more of the following symptoms:
  • The Microsoft Passport Network sign in screen appears repeatedly.
  • The Microsoft Passport Network sign in screen will not accept your password.

CAUSE

This issue may occur if a cookie or a temporary Internet file on your computer is corrupted.

RESOLUTION

To resolve this issue, follow these steps:
  1. Click Start, click Run, type Iexplore.exe, and then click OK.
  2. On the Tools menu, click Internet Options.
  3. On the General tab under Temporary Internet files, click Delete Cookies.
  4. On the General tab under Temporary Internet files, click Delete Files.
  5. Click OK, and then try to activate Reader again.

Modification Type:MinorLast Reviewed:4/11/2005
Keywords:kbtshoot kbprb KB886474 kbAudEndUser