Your Windows 2000 drive image appears to stop responding when you import the image into Virtual PC for Mac Version 7 (886372)



The information in this article applies to:

  • Microsoft Virtual PC for Mac Version 7

SYMPTOMS

When you import a Microsoft Windows 2000 drive image from an earlier version of Microsoft Virtual PC for Mac (VPC) to Virtual PC for Mac Version 7, the image may appear not to load as expected. For example, the image may appear to stop responding, and you cannot log on to the computer. This problem may last several minutes. Additionally, a restart operation stops responding (hangs) at first startup screen, and Microsoft Windows does not start.

CAUSE

This problem occurs because Virtual PC for Mac Version 7 installs updated drivers for the system devices and the hardware devices that are installed on the disk image.

RESOLUTION

To resolve this problem, reset the Windows 2000 drive image after Virtual PC for Mac Version 7 detects the installed devices and updates the drivers. To reset the Windows 2000 drive image, wait until the image appears to stop responding, and then click Reset on the PC menu.

MORE INFORMATION

After you reset the drive image, ScanDisk will start automatically. Let ScanDisk to complete before you log on to Windows 2000.

Modification Type:MinorLast Reviewed:2/23/2006
Keywords:kbtshoot kbprb KB886372 kbAudEndUser