When you log on to a meeting in LiveMeeting, the LiveMeeting Console does not start (885585)



The information in this article applies to:

  • Microsoft Office Live Meeting
  • Microsoft Office Live Meeting Conference Center 2000

SYMPTOMS

After you type and submit your Microsoft Office LiveMeeting logon information, the LiveMeeting Console does not start or connect. Additionally, the LiveMeeting Console is not installed. When this behavior occurs, your Web browser may stop responding, or your Web browser may display one of the following:
  • A page with a Re-enter Meeting link or with a Enter Meeting link.
  • A page with the following message:
    You can safely close this window if you are done with your meeting
Or, a blank or gray screen may appear.

CAUSE

This issue occurs if you have a pop-up blocker, an ad blocker, or a third-party personal firewall program running on your computer. These programs may prevent LiveMeeting from starting the LiveMeeting Console.

Note Toolbar programs and instant messaging programs may also include an ad blocker.

RESOLUTION

To resolve the issue, follow these steps:
  1. Close all Web browser windows.
  2. Try to disable, bypass, or uninstall any pop-up blockers, ad blockers, or personal firewall software.
  3. Try to log on to the meeting.

Note If you need help removing or disabling any software, contact the software manufacturer or your local help desk.

Modification Type:MinorLast Reviewed:11/16/2004
Keywords:kbtshoot kbprb KB885585 kbAudEndUser