Text may disappear from slide titles that use a custom TrueType font in PowerPoint 2003 (885260)



The information in this article applies to:

  • Microsoft Office PowerPoint 2003

SYMPTOMS

In Microsoft Office PowerPoint 2003, you may experience the following problem with presentations. If a slide contains a custom TrueType font, the text may disappear from the Slide Title box.

CAUSE

This problem occurs when the custom font has a sizeEM value other than 2048. PowerPoint 2003 enumerates fonts only for the first presentation that is opened. If this first presentation does not contain the custom font, subsequent presentations that do contain the custom font may not display text correctly in the Slide Title box.

RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you installed the latest Office 2003 service pack, you do not have to install the hotfix.

Service pack information

This problem is corrected in Office 2003 Service Pack 2.

To resolve this problem, obtain the latest service pack for Office 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

870924 How to obtain the latest service pack for Office 2003

How to obtain the hotfix

This issue is fixed in the PowerPoint 2003 Hotfix Package released on September 8, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

885237 Description of the PowerPoint 2003 post-Service Pack 1 hotfix package: September 8, 2004


To enable this hotfix, follow these steps:
  1. Quit PowerPoint 2003.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Locate and then click to select the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options

  4. After you select the key that is specified in step 3, point to New on the Edit menu, and then click DWORD Value.
  5. Type PPTForceFontEnum, and then press ENTER.
  6. Right-click PPTForceFontEnum, and then click Modify.
  7. In the Value data box, type 1, and then click OK.
  8. On the File menu, click Exit to quit Registry Editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Office 2003 Service Pack 2.

Modification Type:MajorLast Reviewed:10/31/2005
Keywords:kbOffice2003SP2fix kbFont kbtshoot kbQFE kbbug kbfix KB885260 kbAudITPRO