You receive a "forbidden" error message when you try to send e-mail in Entourage 2004 for Mac (884987)



The information in this article applies to:

  • Microsoft Entourage 2004 for Mac

SYMPTOMS

When you try to use Microsoft Entourage to send an e-mail message through a Microsoft Exchange Server computer, you may receive an error message that is similar to the following, where "name" is the account name for the Exchange Server account:
Error

HTTP error: Access to the resource is forbidden.

Explanation

Mail could not be sent

Account name: "name"


Error: -18597

CAUSE

This issue occurs if the account e-mail address in Entourage does not match the Simple Mail Transfer Protocol (SMTP) address for the user in the Active Directory directory service.

RESOLUTION

To resolve this issue, change the account e-mail address to match the SMTP address in Active Directory. To do this, follow these steps:
  1. On the Tools menu in Entourage, click Accounts.
  2. Click your Exchange Server account, and then click Edit.
  3. In the E-mail address box on the Account Settings tab, type an e-mail address that matches the SMTP address for the user in Active Directory, and then click OK. You may have to contact your system administrator to obtain the correct e-mail address.

MORE INFORMATION

The information store on an Exchange Server computer tests for e-mail spoofing. E-mail spoofing is constructing an e-mail header so that it appears as if the e-mail message came from someone other than the actual source. If your e-mail address is not authentic, the information store will not authorize you to send e-mail through the server.

Modification Type:MinorLast Reviewed:10/12/2004
Keywords:kbtshoot kbprb KB884987 kbAudEndUser