The calendar and contact data in Entourage 2004 for Mac does not synchronize correctly with data on the Exchange server (884321)



The information in this article applies to:

  • Microsoft Entourage 2004 for Mac

SYMPTOMS

When you compare your calendar and contact information in Microsoft Entourage 2004 for Mac with the same information in Microsoft Outlook Web Access (OWA) or Microsoft Windows Outlook for the personal computer, the information does not match.

CAUSE

This problem occurs when the data that Entourage stores for your Exchange account calendar and contact information becomes inaccurate. This data determines whether Entourage will have to resynchronize the calendar and the contact information from your Exchange account. When the information is inaccurate, Entourage cannot determine whether synchronization is required.

RESOLUTION

To resolve this problem, follow these steps.
  1. In Entourage, click Account Settings, then click the Exchange tab, and then click the account you want to edit.
  2. Click Edit, click the Advance tab, and then click Reset Synchronization.
Note The Reset Synchronization option only affects the contact and calendar data. The option does not affect synchronization of e-mail items.

Modification Type:MajorLast Reviewed:9/21/2004
Keywords:kbemail kbcontacts kbtshoot kbprb KB884321 kbAudEndUser kbAudITPRO