You receive a "The requested recording could not be viewed" error message when you try to view a recording in Live Meeting (883858)



The information in this article applies to:

  • Microsoft Office Live Meeting

SYMPTOMS

When you try to view a recorded meeting in Microsoft Office Live Meeting, you receive the following error message:
The requested recording could not be viewed. The recording ID or password may be incorrect.

CAUSE

This issue may occur when one of the following conditions is true:
  • You entered an incorrect recording ID or an incorrect password for the recorded meeting.
  • The meeting organizer has changed the recording ID or the password.

RESOLUTION

To resolve this issue, perform one of the following tasks:
  • Contact the meeting organizer or the host company of the meeting to obtain the correct recording ID and password.
  • Reply to the meeting e-mail invitation to obtain the correct recording ID and password.

MORE INFORMATION

Live Meeting provides the Web conferencing service to individuals and organizations. The meeting organizer determines whether the meeting will be recorded. The privacy and security policies of Live Meeting do not allow us to distribute recording information without written consent from the meeting host.

If you are invited to the meeting, you can use the meeting ID and password in the meeting invitation to view the meeting recording. To view the meeting recording, follow these steps:
  1. In a Web browser, locate the conference center URL.
  2. On the View menu, click Recordings.
  3. Type your name, the recording ID, and the password in the appropriate boxes, and then click OK.

Modification Type:MajorLast Reviewed:6/7/2005
Keywords:kbtshoot kbprb kbinfo KB883858 kbAudEndUser