Messages may not be archived when you install and enable archiving in Live Communications Server 2003 (883561)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2003

SYMPTOMS

When you install and enable archiving in Microsoft Office Live Communications Server 2003, messages may not be archived.

CAUSE

This issue may occur if your computer is running Messaging Queuing and you are not a member of the Windows Authorization Access Group for a Microsoft Windows Server 2003 domain.

RESOLUTION

To resolve this issue, add your computer to the Windows Authorization Access Group. To do this, follow these steps:
  1. Click Start, point to All Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
  2. Expand your domain, and then click Builtin.
  3. In the right pane, double-click Windows Authorization Access Group.

    Note The Windows Authorization Access Group is only available in a Windows Server 2003 domain.
  4. Click the Members tab, and then click Add.
  5. Click Object Types, click to select the Computers check box, and then click OK.
  6. Type the name of the computer that has Messaging Queuing installed, and then click OK.

    Note In configurations that have multiple computers that are running Live Communications Server and a dedicated SQL Server 2000 computer for instant messaging archiving, you must add all the computer objects. All computers that are running Live Communications Server must be able to write to the computer that is running Messaging Queuing. The SQL Server 2000 computer must be able to read from the computer that is running Messaging Queuing.
  7. Click OK.

REFERENCES

For more Information, see the "To add a computer account to the Windows Authorization Access Group" section of the Microsoft Live Communications Server 2003 Deployment Guide.

Modification Type:MajorLast Reviewed:8/31/2004
Keywords:kbtshoot kbprb KB883561 kbAudITPRO